After a long time without time, I’ve finally managed to update my WordPress installation and theme. It’s now using the latest 2.5.1 and, I think, it looks neat:)

Also, after testing my SSH keys, I’ve found out that they were vulnerable due to a patch in Debian, which made the random number generator guesseable. If you’re running a ssh-server, in a Debian-based distribution, you should test if your keys are compromised.

Tags: , , , , ,